WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Post Validator

— Lisäosa WorldWideScripts.net

Tilaa syötteen pysymään ajan tasalla!

Uusi! Seuraa meitä kuin haluat!


Post Validator - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Wordpress on täynnä hienoja asetuksia sisäänrakennettu mahdollistaa paremmin valvoa materiaali menee viestejäsi. Kuitenkin, jos suoritat sivusto on enemmän kuin yksi tekijä tai sinulla ei ole aikaa tai kohtalainen jokainen yksityiskohta noin virkaan ennen kuin se saa julkaista: WP POST Validator on vastaus.

Yksinkertainen mutta tehokas käyttöliittymän avulla voit, ylläpitäjä tai johtaja Wordpress-pohjainen sivusto kyvyt vaatia ja ohjataan erilaisia ​​yksityiskohtia sitesâ € ™ viestit:

  • Vaadi sisältö
  • Vaadi ote
  • Vaadi artikkelin nimi
  • Vaadi useita tunnisteita
  • Vaadi erilaisia ​​tageja
  • Edellyttävät erityisiä mukautettuja kenttiä
  • Vaadi liitetiedostoja (kuvia, kuvia) omassa Wordpress virkaa.
  • Vaadi tietty määrä tai alue luokkien
  • Määritä, että otsikko on oltava välillä XX ja XX merkkiä
  • Määritä pienin ja suurin pituudet kaikilla aloilla

Ominaisuudet Postin Validator Wordpress on ihanteellinen plugin monen tekijän tapauksia Wordpress. Tämän laajennuksen avulla järjestelmänvalvojat voivat määrittää rajoituksia, minimit ja mitkä kentät on asuttu varten artikkelin tallentaminen tai julkaista (riippuen Wordpress työnkulun asetukset).

Jos olet koskaan ollut huolissaan viestit puuttuu tärkeitä tietoja, kuten että maaginen oma kenttä näyttämiseksi virkaa kuvan kotisivun tai joku unohti päivittää tunnisteet luettelon, sinun täytyy ehdottomasti tarkistaa tämä plugin out!


Lataa
Muut komponentit tässä luokassaKaikki osat tämän tekijän
KommentitUsein kysyttyjä kysymyksiä ja vastauksia

Ominaisuudet

Luotu:
23 kesäkuu 10

Viimeisin päivitys:
N /

Yhteensopiva Selaimet:
Chrome 4, Chrome 5, Firefox, IE6, IE7, IE8, Opera, Safari

Tiedostoja mukana:
JavaScript JS, PHP

WordPress Versio:
2.8, 2.9, 3.0

Avainsanoja

eCommerce, eCommerce, Kaikki tuotteet, editointi, johto, jä, lkitarkastusjä, rjestelmä, ä, viestiä, vaatia, validointi