WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / eCommerce / WooCommerce

Authorize.net AIM Payment Module for WooCommerce

— Lisäosa WorldWideScripts.net

Tilaa syötteen pysymään ajan tasalla!

Uusi! Seuraa meitä kuin haluat!


Authorize.net AIM Payment Module for WooCommerce - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting
AIM on muokattavissa maksujen käsittely ratkaisu, joka antaa kauppias hallita kaikki vaiheet käsittelyssä liiketoimi, mukaan lukien:
  • Asiakastiedon keräys maksutiedot kautta mukautettu sovellus
  • Tuottaa kuitti asiakkaalle
  • Turvallinen tietojen siirto maksu yhdyskäytävä tapahtumien käsittelyyn
  • Turvallisesti tallentamiseen kortinhaltijan tiedot
  • Ja enemmän, riippuen kauppiaan liiketoiminnan vaatimukset

Turvallisuus AIM liiketoimen varmistetaan 128-bittinen Secure Sockets Layer (SSL) yhteys kauppiaan Web-palvelimen ja Authorize.Net Payment Gateway.

AIM mahdollistaa kauppiaiden paras mahdollinen hallita ja muokata asiakkaiden kassalle kokemus.

Asiakas käyttää luottokorttia aikana kassalle ja Authorize.net hoitaa loput. Tämän avulla käyttäjät koskaan jätä sivustosi maksujen.

AIM Vähimmäisvaatimukset:

  • Ennen kuin aloitat, tarkista kauppias varmistaa, että seuraavat AIM edellytykset täyttyvät. On suositeltavaa, että tiivistä kauppias varmistaa, että muut asiat ja verkkosivustosta vaatimukset (esimerkiksi pankin tai prosessorin vaatimuksia, Web-sivuston suunnittelu asetuksia) sisältyvät niiden AIM integraation.
  • Sinulla on oltava yhdysvaltalainen kauppiaan pankkitilille, jonka avulla Internet-kaupankäyntiin.
  • Sinulla on oltava sähköisen kaupankäynnin (kortti ei ole) Authorize.Net Payment Gateway tili.
  • Sinulla on oltava voimassa oleva Secure Sockets Layer (SSL) sertifikaatti ja niiden Web-sivuston on pystyttävä aloittamista sekä asiakas- ja palvelinpuolen SSL-yhteyksiä.
  • Sinun täytyy pystyä tallentamaan maksuyhdyskäytävien tilitietoja turvallisesti (API Tulo ID, Transaction Key).

Kanavan tiedot

 20.06.2014 - versio 1.2 * Päivitys SDK versio * Päivitys ydintoiminnan * Campat kanssa woo2.1 03.06.2013 - versio 1.1.0 * Yhteensopiva Woocommerce 2.0 * Poistettu tarkistaa kortin tyyppi * Tweek yhdyskäytävän kuvake * Tee enemmän paikallisia kortin kentän nimi * Käyttäminen lokitiedosto sijaan lähettää postia * Käyttämällä authorize.net SDK kirjasto * Vaihda kieli verkkotunnuksen avain 10.08.2012 - versio 1.0.1 * Korjaa vika: Vahvista AMX kortin numero 01.03.2012 - versio 1.0 * Ensimmäinen Release 

Lataa
Muut komponentit tässä luokassaKaikki osat tämän tekijän
KommentitUsein kysyttyjä kysymyksiä ja vastauksia

Ominaisuudet

Luotu:
30 maaliskuu 12

Viimeisin päivitys:
31 heinäkuu 15

Yhteensopiva Selaimet:
IE7, IE8, Firefox, Opera, Chrome

Yhteensopiva:
WooCommerce 2.3.x, WooCommerce 2.2.x, WooCommerce 2.1.x, WooCommerce 2.0.x

Tiedostoja mukana:
PHP

Ohjelmistoversio:
WordPress 4.2, WordPress 4.1, WordPress 4.0, WordPress 3.9, WordPress 3.8

Avainsanoja

eCommerce, eCommerce, Kaikki tuotteet, valtuuttaa, authorize.net, authorize.net tavoite, verkkokaupan, portti, woocommerce