WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Advanced WordPress Email delivery

— Lisäosa WorldWideScripts.net

Tilaa syötteen pysymään ajan tasalla!

Uusi! Seuraa meitä kuin haluat!


Advanced WordPress Email delivery  - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Kuvaus

All in One sähköpostitse WordPress on laajennus WordPress sähköpostin lähettämiseen että lisää ominaisuuksia puuttuu natiivisti:

ominaisuudet

  • "From" sähköpostikentän editor korvata WordPress oletusarvot.
  • SMTP tuki mahdollistaa sähköpostien ulkoisen palvelimen.
  • HTML sähköpostit tyylikäs mallin sijasta pelkkää tekstiä.
  • WYSYWYG template editori ja esikatselussa.
  • System sähköpostit editori (uusi käyttäjä rekisteröinti, Salasanan, kommentoida ilmoituksia, jne)
  • WP-verkkokaupan ja BuddyPress sähköposteja teemoja.
  • Multisite yhteensopiva!
  • SMTP autentikointi ja SSL.
  • Sisäänrakennettu testi email lähettäjän kiinni virheitä alussa.
  • Yksinkertainen ja tyylikäs käyttöliittymä.
Huomaa, että Advanced Sähköposti toimitus on lähtevät sähköpostit tweaker joka auttaa lähettää sähköposteja, kun tarvitset tilassa joustavuutta kuin tavallinen WP vaihtoehtoja tarjota. Se ei ole Wordpress-sähköpostiohjelmaa tai massa-Mailer.

Tuki

Tuki tälle erä sisältää korjauksia / korjauksia yhteensopivuusongelmia. Konfigurointi oikein on edelleen asiakkaan vastuulla ja ehkä jonkin verran tech tietoa, joten on suositeltavaa ottaa yhteyttä postipalvelimen ylläpitäjältä oikeat vaihtoehdot.

Laitteistovaatimukset

  • WordPress 3.2. Todennäköisesti kaikki yhdessä sähköpostitse toimii vanhempi versio, mutta ei testattu niitä. WordPress 3.3 on suositeltavaa tukea WYSIWYG sähköpostimalli editori.
  • Pienin vaadittu PHP versio on 5.2.
  • IE6 ei tue admin-alueella.



Julkaisuhistoria

  • v.1.5 BuddyPress tuki lisätty
  • v1.0.13 Gravity Forms ongelma kiinteä
  • v1.0.6 WooCommerce yhteensopiva
  • v1.0.5 Bugikorjaus luovutus salattuja yhteyksiä.
  • v1.0.4 Bugikorjaus release - asetukset sivu ei näytä oikealta.
  • v1.0.2 - PHP 5.4 yhteensopiva.
  • v1.0.1 - Asetukset bugi korjattu, kommentit tukea lisätään.
  • v1.0 - Ensimmäinen julkaisu

Lataa
Muut komponentit tässä luokassaKaikki osat tämän tekijän
KommentitUsein kysyttyjä kysymyksiä ja vastauksia

Ominaisuudet

Luotu:
13 tammikuu 12

Viimeisin päivitys:
10 tammikuu 16

Korkea resoluutio:
Ei

Yhteensopiva:
BuddyPress 2.3.x, BuddyPress 2.2.x, BuddyPress 2.1.x, BuddyPress 2.0.x, BuddyPress 1.9.x, BuddyPress 1.8.x, BuddyPress 1.7.x, BuddyPress 1.6.1, BuddyPress 1,6, BuddyPress 1.5.3, BuddyPress 1,5 0,2, WooCommerce 2.4.x, WooCommerce 2.3.x, WooCommerce 2.2.x, WooCommerce 2.1.x, WooCommerce 2.0.x, WooCommerce 1.6.x, WooCommerce 1.6.5.1, WooCommerce 1,6, WooCommerce 1.5

tiedostot Mukana:
JavaScript JS, HTML, CSS, PHP

Software Version:
WordPress 4.2, WordPress 4.1 WordPress 4.0, WordPress 3.9, WordPress 3.8, WordPress 3.7, WordPress 3.6, WordPress 3.5, WordPress 3.4 WordPress 3.3 WordPress 3.2

Avainsanoja

eCommerce, eCommerce, Kaikki tavarat, todennus, kommentit, email, html, smtp, sapluuna, nipistä, ä